Browser music keeps playing even after Teams Calls starts. (On Windows 10 it used to go silent)


jmoleary

New member
Joined
Dec 14, 2022
Messages
3
Reaction score
0
I don't know if this is a Windows Issue or a Microsoft Teams issue.

On my Windows 10 PCs this was a common scenario for me while working:
  • I am playing Pandora from a Web Browser window, using my Sony headset/headphones
  • I get a call in Microsoft Teams
  • I answer the call in Teams

As soon as I answer the call, the sound on Windows 10 would switch to Teams and only teams. I would not be able to hear Pandora anymore. And as soon as the call would end, Pandora would become audible again.

But on Windows 11, I hear both Pandora AND whoever is talking on Teams. So I am forced to go hunt down that browser window, wherever it was and close the tab to silence Pandora

I have tried searching through both Teams settings and Windows 11 sounds settings for some sort of checkbox that controls this but I cannot find it. Is there a way to replicate this behavior on Windows 11?
 
Ad

Advertisements

Ad

Advertisements

jmoleary

New member
Joined
Dec 14, 2022
Messages
3
Reaction score
0
I'm actually reviving this thread because the problem appears to have resumed.
At first this seemed to work for me but now it does not. Even though I've double checked and the setting is still set as here ("Mute all other sounds" is selected), when a Teams call comes in, my Pandora music keeps right on playing. It has happened twice in two days now.

Is there another setting somewhere?
 

Vote:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top