New Win 11 Build will not sleep


Edwrd10

Active member
Joined
Oct 7, 2021
Messages
34
Reaction score
3
I built a new ASUS Z590-E Motherboard system and all works fine, but the PC will not go to sleep. Does anyone have any suggestion for me to try. I did Powercfg- request and it shows: [DRIVER] Asus Utility (ROOT/MEDIA/0000) Audio Streaming Service in Use. I cannot figure what driver of software it is coming from. Does anyone have a clue as to where to look?
 
Last edited:
Ad

Advertisements

Edwrd10

Active member
Joined
Oct 7, 2021
Messages
34
Reaction score
3
I solved the problem. It is a, Realtek Digital Output (Realtek USB Audio) driver was preventing my PC from sleeping. I went in to Device manager and disabled the Audio drivers one by one and set it to sleep in 5 mins and it turned out to be the fore mentioned Audio driver causing the issue. I re-enabled all the other Audio drivers and it went to sleep, then I re-enabled that Realtek USB Audio driver and it would not sleep. So, I will leave it disabled for now.
 

Vote:

Edwrd10

Active member
Joined
Oct 7, 2021
Messages
34
Reaction score
3
It turns out that when I installed Win 11, I then Installed the Asus MoBo software and drivers. There is a software called Amoury Crate. This App downloaded Updated drivers and software. The audio driver that Armory Crate installed was not compatible with the Z590-E MoBo. It was preventing Sleep Mode. So, I had to uninstall the Audio Driver and software and Install from the Disk the correct Audio drivers. Then I had to run: DISM /Cleanup-image /RestoreHealth in the Command window and it repaired my Win 11 OS so now the PC sleeps. I am going to call ASUS and tell them about this problem.

New Builds, Beware of the ASUS Audio driver problem with Armoury Crate Driver downloads. AC is required for Aura Sync Lighting to work. Just Beware of the Audio Driver problem, and only install Audio driver from Disk.
 

Vote:

chmillman

Member
Joined
Nov 27, 2021
Messages
6
Reaction score
0
I am having a similar problem - if I choose "Sleep" from the start button, the screen goes black for about one second and then comes back up. I cannot put the computer to sleep manually. If I set the timers in Power options, then it does go to sleep automatically if I do not touch the computer during the time period.

This is a new HP Omen computer, fresh install of Win 11 over Win10, virtually nothing else installed yet. There is a Realtek audio driver in Device Manager, but disabling that didn't change anything. As this is an HP machine, I don't believe there is anything ASUS related.

OK, I went into advanced power management and disabled wake timers and that seems to have some effect - but not reliable. Checking "Only important wake timers" didn't help, I had to disable all. Then after the second manual sleep request, the computer actually did sleep. However, sometimes it works and sometimes it doesn't. Sometimes I have to hit sleep twice or three times to get it to work. Seems extremely buggy to me (like the rest of 11 does to me after a half day of fiddling with it - it's a mess IMO).

powercfg /requests does not report anything.
 
Last edited:

Vote:

davehc

Well-known member
Joined
Jun 24, 2021
Messages
483
Reaction score
109
Could be the usb ports are active. Open the device manager. Click the network Adaptors. Right click whichever - wireless, ethernet.. which you are using, and select properties.
Select "Power Management" and UNtick both boxes:

1638077380853.png
 

Vote:

chmillman

Member
Joined
Nov 27, 2021
Messages
6
Reaction score
0
Thanks for the response. Unfortunately didn't help. The only item under network adapters that has a power management tab is a Realtek Gaming GBE Family Controller, setting that to not wake the computer did not help. I went through virtually everything in the device manager including USB, Bluetooth, etc. and nothing is set to wake the computer.

Worse yet, after a restart I can no longer sleep the computer even with the wake timers disabled as above and several tries. Clearly not ready for prime time.
 

Vote:
Ad

Advertisements

chmillman

Member
Joined
Nov 27, 2021
Messages
6
Reaction score
0
Nope. No hibernation.
Pressing the power button does put the machine to sleep. Just can't do it from the start button. Shut down and Restart work OK.

Edit - and it doesn't want to stay asleep either, if I push the sleep button it goes to sleep, but if i come back some time later, it's back on again. Something is waking it up...
 
Last edited:

Vote:

Hendrik

New member
Joined
Mar 9, 2022
Messages
1
Reaction score
0
Same issue with me. Asus Z590-A motherboard.
SYSTEM:
[DRIVER] ASUS Utility (ROOT\MEDIA\0000)
Er wordt momenteel een audiostream gebruikt.
And there is no audio active.
This prevents sleep/hibernate .
And yes, all ASUS software up-to-date. But I will delete Armory Crate and reinstall Asus sound driver.
Then:
sfc /scannow
DISM.exe /Online /Cleanup-image /Scanhealth
DISM.exe /Online /Cleanup-image /Restorehealth
DISM.exe /Online /cleanup-image /StartComponentCleanup /ResetBase
See if that helps (and perhaps alsodelete all files Windows+R -> %Temp% )
 

Vote:

Inuinuinui

New member
Joined
Apr 4, 2022
Messages
1
Reaction score
0
Hi

I uninstalled "Two-way AI noise Cancelation", then I fixed this problem.

You can check status of "Two-way AI noise Cancelation" following,
Amoury Crate > tool > utility > "Two-way AI noise Cancelation"

You can uninstall "Two-way AI noise Cancelation" from control panel > apps.


>powercfg -requests
DISPLAY:
なし。

SYSTEM:
なし。

AWAYMODE:
なし。

実行:
なし。

PERFBOOST:
なし。

ACTIVELOCKSCREEN:
なし。
 

Vote:

SDMF

New member
Joined
Apr 19, 2022
Messages
1
Reaction score
0
I uninstalled Two way AI noise cancellation with revo uninstaller & PC STILL will not sleep. I have tried everything. Windows 10 would not sleep & winodws 11 will not sleep, at least not with Armory crate installed smh
 

Vote:
Ad

Advertisements

Edwrd10

Active member
Joined
Oct 7, 2021
Messages
34
Reaction score
3
I have this problem again. I had to reinstall Win11 so I'm back to this. The solution I tried last time does not work now. Under Powercfg/requests it says, again, (Root/Media0000) An audio stream is in use. I don't have a fix for it this time around.
 

Vote:

Edwrd10

Active member
Joined
Oct 7, 2021
Messages
34
Reaction score
3
I have this problem again. I had to reinstall Win11 so I'm back to this. The solution I tried last time does not work now. Under Powercfg/requests it says, again, (Root/Media0000) An audio stream is in use. I don't have a fix for it this time around.
I went and tried the previous mention solution in this thread and uninstalled the Two Way AI Noise Cancelation software in Control Panel- Programs and Features. The Powercfg /Requests does not show the problem now.
 

Vote:
Ad

Advertisements

BuskaBawn

New member
Joined
Jul 31, 2022
Messages
1
Reaction score
0
I've just built a new rig with ROG motherboard and AIO and have had a hell of a time quashing Armoury Crate (AC) bugs. Here's what I've learned.

The big issue is the 'not going to sleep unless forced' issue. After much hair pulling, forum scouring and experimentation I have pinned it down to device called ASUS Utility that you will find in via Device Mangaer under Sound, video and game controllers with a device i.d. of ROOT\MEDIA\0000. Disabling this device will resolve the sleep issue.

Disabling ASUS Utility will prevent Sonic Suite and Sonic Studio from working. Otherwise AC appears to continue functioning normally so Aura Sync, A.I. fan curves, etc. all still work. Perhaps a driver update for the device will offer a proper fix.

As a bonus if you've been having an issue with the BIOS setting not sticking for LEDs on Soft Off/Sleep/Hibernation it is related to the Shutdown Effect setting for motherboards in AC. If that setting is on it will override/replace the BIOS setting, turn it off or set the effect to Static with 0 brightness to resolve. I'd recommend turning it off, BIOS setting will then behave as expected an allow for Stealth mode which will stop the flashing power button during sleep.

Now if anyone has any suggestions on how to get the AIO Pump LEDs to go Stealth during Soft Off/Sleep I'd be a happy man.
 

Vote:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top