Cpu at 100% all the time


matty101

New member
Joined
Nov 13, 2021
Messages
4
Reaction score
1
Hi guys first time here so please go easy on me lol .

My CPU usage is at 100% all the time even though the processes under dont add up to 100%

i have run a memory test as per microsoft support stated to do with no luck.

I have installed a program called process explorer and it says my cpu is at 7%

I have added a screen shot below to show whats happening.

from my limited knowledge as the pc believes my cpu is at 100% its running hotter and the fans are faster. Please help

i am fully updated in windows and drivers

windows 11 pro insider 64bit

AMD ryzen 7 3700x

16gb ram

RTX 2080 super

B450 Tomahawk Max
 

Attachments

  • Screenshot 2021-11-13 130751.png
    Screenshot 2021-11-13 130751.png
    680.1 KB · Views: 3
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Jun 11, 2021
Messages
357
Reaction score
136
Not sure, what you might have going on.
I'm running between 3 and 7 percent on average, but....
This is on an Intel based system, so it's an unfair apples to oranges comparison.

I do remember that early on there was some problems with Windows 11 running on AMD systems but I'm pretty sure they patched that.
Not sure if it might have returned with this latest build.
You might want to follow up and report it in the Feedback Hub and see if you can get their attention.
I did a quick look and couldn't find anything specific except a single post about an AMD Ryzen 5 3500u, running at 40% with fans running loud, when system was idle.
 

matty101

New member
Joined
Nov 13, 2021
Messages
4
Reaction score
1
So i found the issue , it was the power plan settings as soon as i switched my power plan from ballanced to power saving my cpu usage dropped from 100% back to 3% and my cpu temp dropped from 60c back to 45c . I then switched all the advanced settings to perfromance and it stayed the same .
I also switched back to ballanced cpu staright back to 100% and changed all my advanced settings to exacly the same as power saving cpu stayed at 100%
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Jun 11, 2021
Messages
357
Reaction score
136
Excellent news.
Thanks for following up and letting us know what you discovered. Hopefully other members and guests will find it helpful
Much appreciated.
Best
Randy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top