Problems on high brightness spots in some programs. (It's hard to explain, attached picture will help)


DiegoManBR

New member
Joined
Jan 6, 2022
Messages
3
Reaction score
2
Hello guys!

Some of the softwares i am using has a issue where after a few seconds it starts to show some spots with very high brightness, it happens since I changed my video card to the NVidia MX110, instead of the intel graphics integraded card, but when i return to the integrated, it does not solve the problem. This is really infuriating, it happens in some programs such Brave Browser, Lark Suite and Epic Games, but does not happen on Google Chrome or Firefox though.

If anyone would help me with that I will be very VERY thankful.

Thanks and best regards.
 

Attachments

  • Captura de Tela (2).png
    Captura de Tela (2).png
    894.2 KB · Views: 4
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Jun 11, 2021
Messages
357
Reaction score
136
Not sure of an exact answer, as I don't use any of the products listed, but...
Check the settings on the Brave browser and experiment with toggling on and off "Hardware Acceleration"
Code:
Settings --> Advanced --> System --> Hardware Acceleration

Likewise check the other programs exhibiting the same symptoms and see if they have anything similar in their settings.
 

Vote:

DiegoManBR

New member
Joined
Jan 6, 2022
Messages
3
Reaction score
2
Not sure of an exact answer, as I don't use any of the products listed, but...
Check the settings on the Brave browser and experiment with toggling on and off "Hardware Acceleration"
Code:
Settings --> Advanced --> System --> Hardware Acceleration

Likewise check the other programs exhibiting the same symptoms and see if they have anything similar in their settings.
You are a life savior! Worked like a charm! Thank you!!!
 

Vote:

Trouble

Noob Whisperer
Moderator
Joined
Jun 11, 2021
Messages
357
Reaction score
136
Worked like a charm!
Good to hear.
Thanks for getting back and letting us know your results.
I had just been reading about how some browsers running on Windows 11 were exhibiting some strange behavior that was possibly linked to the hardware acceleration setting.
Thought I would just pass it along.

You may have to babysit that setting, as it might automagically change with any subsequent updates.
 

Vote:
Ad

Advertisements

DiegoManBR

New member
Joined
Jan 6, 2022
Messages
3
Reaction score
2
Good to hear.
Thanks for getting back and letting us know your results.
I had just been reading about how some browsers running on Windows 11 were exhibiting some strange behavior that was possibly linked to the hardware acceleration setting.
Thought I would just pass it along.

You may have to babysit that setting, as it might automagically change with any subsequent updates.
Thank you, i'll keep an eye out for it once in a while.
 

Vote:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top